MetaTrader and macOS Catalina incompatible

Oznámení od 16/10/2019

As some of you may be upgrading to macOS Catalina, we wanted to warn you that the MetaTrader app won’t work on it.

We recommend waiting to upgrade to macOS Catalina until an update resolves the issue.

How to keep trading on your Mac if you’ve upgraded:

  1. VPS, or virtual private server – Allows you to control the trading platform via the FXChoice server from your Mac. Learn how to get VPS for free.
  2. Web terminal in your Backoffice for MetaTrader 4 and MetaTrader 5.

If we can help you transition to either of the options above or with any other questions, please do not hesitate to get in touch.

All clients trading on Windows are unaffected and may continue trading.

← Zpět Firemní zpravodajství

 

Máte zájem o Forex obchodování?
Zvolte FXChoice dnes
Tisíce zákazníků to již učinilo!